通达信成交量对比指标,求通达信成交量指标公式以及选股公式

内容导航:
  • 求通达信成交量指标公式以及选股公式
  • 通达信中如何在个股的指标中编写大盘当日或当周的成交量,
  • 如何在通达信成交量柱上显示今天与昨天成交量的比值指标公式
  • 有没有人帮我做一个通达信成交量附图指标,谢谢
  • 求高手编写一个通达信用:个股每日“成交额”的指标源码
  • 急急急!!!求高手编通达信源码(成交量源码)。
  • Q1:求通达信成交量指标公式以及选股公式

    你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

    你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

    下面公式的选股是选上面条件中的任意一个成立符合选股条件.

    技术指标公式

    VOLUME:VOL,VOLSTICK;

    MAVOL1:MA(VOLUME,5);

    MAVOL2:MA(VOLUME,10);

    STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

    STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

    STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

    选股公式

    XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

    Q2:通达信中如何在个股的指标中编写大盘当日或当周的成交量,

    INDEXVOLUME:INDEXV,VOLSTICK;

    Q3:如何在通达信成交量柱上显示今天与昨天成交量的比值指标公式

    加在量附图里

    Q1:=V/REF(V,1);

    DRAWNUMBER(CURRBARSCOUNT=1,V,Q1);

    Q4:有没有人帮我做一个通达信成交量附图指标,谢谢

    普通通达信没有这种功能,l2数据才有

    Q5:求高手编写一个通达信用:个股每日“成交额”的指标源码

    在百度搜索 操盘训练场论坛 里有有炒股公式

    Q6:急急急!!!求高手编通达信源码(成交量源码)。

    ref(close,5)>ref(close,6) and ref(close,4)>ref(close,5) and ref(vol,4)>1.5*ref(vol,5) and ref(close,3)>ref(close,4) and ref(vol,3)>ref(vol,5) and ref(vol,3)<ref(vol,4) and ref(close,2)<ref(close,3) and ref(vol,2)>ref(vol,3) and ref(vol,2)<ref(vol,4) and ref(close,1)<ref(close,2) and ref(vol,1)<ref(vol,2);
    如果你说的 第五天 是 当日, 可分别将 ref(xxx,x) 的x 减少1

    上一篇:上一篇:波浪理论视频魏晨
    下一篇:下一篇:首都在线何时上市
    • 评论列表

    发表评论: